Hardware Failure
Resolved
Dec 11 at 07:20pm HST
The hardware failure affecting our Tokyo POP has been fully resolved. Dashboard access has returned to normal for all users.
Affected services
Created
Dec 11 at 01:00am HST
We have identified a hardware failure in our Tokyo point-of-presence (POP) that is impacting one of our internal services. As a result, a small percentage of users may experience temporary unavailability or degraded performance when accessing the dashboard.
Our team has isolated the issue and is in the process of replacing the affected hardware and restoring normal operation. All core services remain available, and the impact is limited to the dashboard interface.
We expect recovery as soon as the replacement hardware is fully synchronized and routing is stabilized.
If you need assistance during this incident, please reach out through your regular support channel.
Affected services