Ongoing network maintenance and BGP session instability
Resolved
Dec 15 at 12:47am HST
We have fixed the BGP Session issue and finalized our Network Maintenance
Affected services
Created
Dec 14 at 08:00pm HST
We are currently performing scheduled network maintenance across parts of our infrastructure.
Separately, we are also experiencing BGP session instability with an upstream provider. These two events are not directly related, but may both result in intermittent connectivity issues for some users.
Our network team is actively monitoring both the maintenance process and the BGP session behavior to ensure overall network stability. Routing will automatically normalize once the BGP sessions are fully stabilized and maintenance is completed.
No data loss has been reported.
Further updates will be provided as needed.
Affected services